Create a Marketing Brochure

You don't need a big budget to develop
your own marketing materials. This How-To
Guide will show you how easy it is to create
professional-quality brochures quickly and

inexpensively.

We'll take a closer look at some of the benefits and

give you advice on fargeting your audience and planning
your message. Then we'll show you how to bring your
brochure to life with easy-to use templates and choose
the proper business media to put your business in the
spotlight.

Understand it: It's easy, it'll save you money, and it
works—discover the many benefits of do-it-yourself
marketing.

Plan it: Pinpoint your audience and your message with
these tips.

Do it: Customize HP business brochure templates by
adding your own photos, artwork, and text. We'll take
you through the process step by step.

Buy it: Shop for the products you need to create and
print your own business collateral.

Understand it

A marketing brochure can boost your sales efforts instantly.
And by creating those materials in-house, you can save
both time and money. Whether you're a real estate agent
or caterer, the power of a good brochure that delivers
your message with visual impact cannot be overestimated.

Let’s take a closer look at some of the benefits:

Save Money

With a high-quality printer and the right paper, it's easy
to create your own marketing materials inexpensively.
Plus, you can print only what you need, when you need it,
eliminating the cost of overruns and preventing stacks of
dusty, outdated brochures from gathering in the comers.

Stay in Touch

Brochures are a great way to stay in touch with current
customers, build loyalty, and strengthen your credibility.
And, since you can print your own marketing materials
instantly, it's easy to create small runs of customized mate-
rials for specific customers, presentations, or tradeshows.
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Customers who better understand
your business as a result of your
marketing brochure will be more
likely to spend money with you.

Generate Revenue

It's Simple: Customers who better understand your
business as a result of your marketing brochure will be
more likely to spend money with you. Color, in particular,
can be a great communication tool—it can boost
customer comprehension by 75 percent and accelerate
learning from 55 to 75 percent.

Ideas in Action: Real Estate

Imagine—photos of your prime real estate properties
displayed in brilliant color. Once you take your digital
pictures, it's easy to scan your images, drop them into
one of HP’s customizable Microsoft Word templates, and
print beautiful full-color brochures. Plus, since you can
create your materials as you need them, you can
continually update your brochure when hot new
properties hit the market.

Read on for tips on planning your brochure’s look and
message. And learn how fo use the brochure templates to
your advantage.

Plan it

A great marketing brochure delivers a clear, focused
message in a visually compelling way. Finding that focus
requires forethought about who will read the brochure
and how you can convey a unique benefit to them. Below,
you'll learn tactics for targeting the audience for your
brochure and receive tips for crafting your message.

Start with the Audience

Knowing whom you want to read your brochure will help
you craft the message. Begin by narrowing your audience
to the customers who will best help you increase business.
Your individual business situation will dictate who that is.
Sometimes it's best to target customers who already know
and trust your business—especially if you're introducing a

new service. But often you'll have more success marketing
to new prospects. A small business consultant who
specializes in your industry can help you research poten-
tial customers and tailor a message for them.

Pinpoint What Makes You Unique

Glean insights by listening to your customers, employees,
and salespeople. You might be surprised by what draws
people to your business and distinguishes you from the
competition. Maybe it's that they can always find a park-
ing spot near your store. Or maybe it’s that they trust your
real estate advice because you live in the same neighbor-
hood where you sell homes.

Ask your customers for their opinions in an offhand, per-
sonal way—they’ll be more likely to fell you the first thing
they think of, which is often the most honest answer.
Write these thoughts down so you don't lose or forget
them. They don't have to be complete sentences—short
fragments that express the point will work perfectly

when you need to write headlines and captions for

your brochure.

Prioritize these thoughts and ideas based on the business
objectives the brochure is helping you meet. But keep your
message focused; you'll want to emphasize just one or
two of your objectives.

Understand What the Reader Sees

It's a good idea to mock up a brochure on a piece of
paper and decide in advance where the photos and
text will go. Years of testing has found that readers
see elements on your page in a certain order almost
every time:

1. Pictures or illustrations
2. Headlines

3. Charts or graphs

4. Captions

5. Body copy

Many readers, even if they have a vested interest in the
brochure, will only skim the body copy. Knowing that,
spend your time and energy appropriately. Make sure
your headlines, illustrations, and photos tell most of your
story. Body copy is important, but don’t bury your most
important points there.

Plan your Message

Now it's time to gather your notes and get down to the
business of writing. Write clearly and plainly, avoiding
jargon and buzzwords, and always aim to explain your
point in a unique and interesting way. Remember to make
your headlines tell your story so that even if someone simply
skims your brochure, they will still receive the main points.
You also may want to hire a writer or business consultant
to help you hone your message.



Present a Call to Action

An often-overlooked step in planning and writing
brochures is the “call to action.” It's important to call out
the next step for the reader. For example, if you want the
reader fo come into your store, find a way to make that
action more compelling. Perhaps a coupon, in-store
discount, or special event would spur them into motion.

Say it with Pictures

Pictures and illustrations are almost always the first thing
readers look at in brochures. Think about it: No amount
of text description, however well written, is going to convey
the beauty of a real estate property to a potential buyer.

It doesn’t take a professional photographer to capture the
products, quality, and spirit of your business. Digital cam-
eras make it easy for anyone to capture professional-quality
pictures that can be downloaded for use in a brochure.

Artwork that Works

Bearing in mind what your main message is, find artwork
that complements it. Be very discriminating; remove any
artwork that doesn't fit with the message. If you don’t
have many pictures or illustrations on hand, you might
consider free clip art. HP offers free art you can
download
(www.hp.com/sbso/productivity/office/logolib.html), or
you can look through the free Microsoft Clip Art Library.
You can explore it by opening Microsoft Word, then
selecting Insert > Picture > Clip Art.

Experts also suggest staying with one style, so choose
either photos or illustrations.

HP Color LaserJet 2500 HP Photosmart 850 Digital Camera

Choose a Brochure Template

While you could hire a freelance designer to create
the brochure, HP and Microsoft offer several free
professionallooking brochure templates that you can
easily manipulate then print yourself. The next section
will give you tips and step-by-step instructions for using
these templates.

Do [t

Once you've selected your brochure template and estab-
lished your message, it's time to get down to the business
using HP’s and Microsoft’s brochure templates. Even if
you decide to create a brochure using other software,
these tips and guidelines for writing, designing, and
printing can still help you produce a professional-
looking piece.

Insert your Headlines and Copy

Replace the sample text in the brochure with your own
text. And remember to proofread after you're done (even
if it's been edited once before.) An easy way to catch
typos is by reading the text and headlines to yourself out
loud. Ask someone else to read it too, looking both for
errors as well as phrases that might be confusing.

Add Photos and Artwork
Some of the templates come with a Photo Socket, which is
a placeholder for digital images. To add your art, first
select and delete any text in the box. Then go to the Insert
menu, and select Picture. If you're using Microsoft Clip
Art, choose Clip Art. More likely you're using digital
pictures or charts. Choose Insert > Picture > From File,
then browse your hard drive to locate the right picture.
Before you insert the picture, choose from one of three
options:
1. Autocrop to Selection Size — This automatically fits
your photo into the Photo Socket. It may crop the edges
of large photos.



2. Center in Selection Space - This centers your photo in
the middle of the Photo Socket.

3. Align with Top Left Corner - This places your photo in
the top left corner of the Photo Socket.

Remember to touch up, crop, or otherwise improve your
image using your favorite photo- or image-editing
software before inserting the image in Microsoft Word.

Even if you decide to create a brochure using
other software, these tips and guidelines for

writing, designing, and printing can still help
you produce a professional-looking piece.

Communicate with Color

Don't feel obligated to use the colors suggested in the
templates. Experiment! You might consider choosing your
brochure colors the way you'd choose your work
clothes—deep, rich, darker colors for more conservative
and traditional industries, or light, vibrant, and modern
shades for businesses that emphasize a friendly, personal
touch. Try to limit the number of colors you use to two or
three, and choose complementary colors that go with the
hue and lightness of your art.

Save your Work

Brochure files can be quite large when you add image
files. If you make several brochures to target different
audiences, consider making a back-up on CD to save
your hard drive space
(www.homeandoffice.hp.com/hho/us/eng/how_to_burn
_a_cd.html). Also, be sure to save your Microsoft Word
document every few minutes to help prevent disasters in
the event that the computer crashes or the power suddenly
goes out.

Print a Test Copy

Producing a “proof” on plain paper allows you to check
your picture placement and color. It also helps you prac-
tice your two-sided printing directions and saves the
valuable specialty paper you'll use for the final brochure.
Using plain paper, follow the directions for two-sided
printing in Microsoft Word. Try marking the top of the
paper before you print. (This may help you visualize how
both sides of the paper flow through the printer.)

For your test copy, it's fine to print in draft mode to save
ink and money. But when you print your final pieces,
you'll want fo use the highest-quality setting, especially if
your using artwork or photos.

While you're making corrections, take the time to have
someone check the text—again—for typos.

Choose the Right Paper

You've spent the time and energy producing a beautiful
electronic file, but now it's time to bring your brochure to
life—on paper! Your paper choice can have a significant
impact on the look and feel of your final piece. Look for a
high-quality paper that's thick like a greeting card, but
that will allow the colors and pictures to really shine.
Your best media option for a laser printer is HP Soft
Gloss Laser Paper (www.shopping.hp.com/cgi-bin/shop-
ping/product.cgi?product_code=C4179A ). It's a print
shop-quality soft gloss paper that's coated on both sides
for vivid color and professional black text—an ideal
choice for brochures.

Another efficiency boosting option is the HP Folding
Machine, which whips through 60 brochures a minute
and offers four folding styles
(www.shopping.hp.com/cgi-bin/shopping/
product.cgi?product_code=Y1781A&aoid=7222 ).

Print and Produce your Brochure

From the File menu, select Page Setup. Choose Best for
the Print Quality, and choose HP Professional Brochure
& Flyer for the Paper Type. Then click the Save Settings
button.

Here are some more tips for getting the most from your

new brochure:

* To avoid ink smears, set the pages aside to dry
completely in between printing on the front and back.

* Rather than printing several brochures right away,
create a prototype. This will allow you to make a final
test of colors, placement, text, and two-sided printing.

* After creating a prototype, write down any special
directions if the folding, binding, and cutting are
complex.

* To extend the physical life of your brochures, store them
in a dark, dry place where harmful rays of sunlight
can’t damage them. Also, keep them where the temper-
ature won't fluctuate too much.

HP Laserlet Soft Gloss Paper delivers top-quality text,
photos, and graphics for high-impact results on all your
important business materials.



Related Links

Digital photos for business
www.homeandoffice.hp.com/hho/us/eng/digital_photo_
smallbiz.html

Using HP business templates
www.hp.com/sbso/advice/articles_printing34.html|

Finding and using images
www.hp.com/sbso/advice/articles_general40.html

Related courses

The HP Learning Center offers a variety of courses
related to creating a marketing brochure. Visit it today
and look for:

Adobe Photoshop 6 basics
Advanced Photoshop applications
Beginning desktop publishing guide
Design your own business documents
Digital photography for beginners
Graphic design for non-designers
Infroduction to scanning

www.hplearningcenter.com/2mcid=hpsbso08
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